Can’t edit deck

Everytime I create a new deck, i can add cards but I can’t remove them. An error message - “you can’t edit your deck until you’ve earned more cards” pops up. I have a lot of cards. I bought a bundle online and I scanned some physical cards as well.
Is there a minimum number of cards I must have before I can edit a deck?

Comments

  • 4BitBaker4BitBaker Posts: 83Moderator Mod

    Hey Bgkoh

    Have you got a screenshot you can provide explaining this more in detail for us.

  • BgkohBgkoh Posts: 5Applicant
    Yes. Please see screenshot below

    EDIT: I can’t post links. Is there a way you can get back to me via email and I can show you the image

    Steps to recreate the error

    1) I created a new deck by going to Library -> Deck -> New deck
    2) I choose my faction
    3) I can drag cards in with no issue. However when I want to remove cards from my deck, that error appears.

    I have tried it on my ipad, iphone xs max and steam pc device and they all produced the same error.

    If I make a mistake in adding cards, I have to delete the whole deck and remake/add again as I can’t remove cards
  • BgkohBgkoh Posts: 5Applicant
    Hi. Can anyone help? really frustrating to always delete and add a new deck instead of just editing and removing a card after every game.
  • BgkohBgkoh Posts: 5Applicant
    Do I have to buy more packs so I can have more cards so that this error won’t happen?
Sign In or Register to comment.